Montana Rail Link #4300 TruRail SD70Ace

Thanks for downloading my MRL-4300 SD70ACe reskin

Requirements

Requirements You must own

Train Simulator: SD70 V2 Volume 2 Loco Add-On from steam
TruRail Simulation BNSF SD70ACe
Searchlight Simulations EMD 16N-710G3C Enhancement Pack

you can find the horn used with this mod here, you will need this unless you know how to change your own horns:
Horn is made by my good freind Brandon Jones (Bjones8400)
https://railworksamerica.com/index.php/download-library/sounds-enhancements?view=document&id=2898:k5lla-sd70aces-sd70m-2s&catid=25:sounds

Installation Instructions

Installation Instructions
Drag and drop the Assets folder into the RailWorks and overwrite when prompted.
Copy "SD70ACe_BNSF_Whisper.GeoPcDx" from
"Assets\RSC\SD70Pack02\RailVehicles\Diesel\SD70\BNSF_Whisper\Engine"
and paste it in
"Assets\RSC\SD70Pack02\RailVehicles\Diesel\MRL-4300\BNSF_Whisper\Engine"
Copy "sd70cab.GeoPcDx" from
"Assets\RSC\SD70Pack02\RailVehicles\Diesel\SD70\Default\CabView"
and paste it in
"Assets\RSC\SD70Pack02\RailVehicles\Diesel\MRL-4300\Default\CabView"
Copy "SD70 EngineScript_Iso.out" from
"Assets\RSC\SD70Pack02\RailVehicles\Diesel\SD70\BNSF_Whisper\Engine"
and paste it in
"Assets\RSC\SD70Pack02\RailVehicles\Diesel\BNSF\BNSF_Whisper\Engine"

Additional Comments

Special Thanks

I want to thank Trurail Simulation for letting me use their SD70ACe model to repaint so i would like to give a credit to them for this marvelous piece of work

Enjoy
J.Thomas(KCSouthern32)

Files

TruRail MRL-4300 SD70ACe.zip 33 MB · Downloaded 27×

Previously uploaded files have been downloaded 161 times before being withdrawn.

Comments

Avatar of Mark
Mark 6 months ago

Awesome repaint, I'm going to use this everyday. Thanks for all the wonderful repaints.

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 6 months ago

NP thank you for the enjoyment;-)

This comment was written for a prior version of this page.
Avatar of Mark
Mark 6 months ago

When ever I get repaints I test them after I am done installing make sure I did it right and I cant get the horn to work on it.

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 6 months ago

oh that because the horn sound bin is under a horn i put on it. all you have to do is open the engine bin file and search for horn and it should point you right to it you can change it back to the original horn from the Trurail BNSF one or put your own on it

This comment was written for a prior version of this page.
Avatar of Mark
Mark 6 months ago

I cant seem to get the horn off of railworks to work and I dont know how to edit bin files. Is there a specific app you need to open and edit bin files. I opened with notepad and found the horn and reverted it and know the locomotive dosent appear in my picklist in scenario editor.

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 6 months ago

you must have edit something in the note editor without noticing. try reinstalling it and once down open the engine bin file and search for the horn xml. just press ctrl F and the quick search bar should come up. look for this line...Audio\RailVehicles\Diesel\SD70ACe\Cab\SD70 Horn Sound BNSF.xml. and change it with a horn of choice and that specific loco should play it own horn

This comment was written for a prior version of this page.
Avatar of Mark
Mark 6 months ago

I ceep changing that line to .Audio\RailVehicles\Diesel\SD70ACe\Cab\SD70 Horn Sound BNSF.xml. and it gets rid of the locomotive all together. I just want the base BNSF MLW horn on there and it dosent seem to want to cooperate.

This comment was written for a prior version of this page.
Avatar of Mark
Mark 6 months ago

I think something in my files is messed up.

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 6 months ago

well reinstall the reskins and change the horn file in the audio folder and i would advise you to get RWTools

This comment was written for a prior version of this page.
Avatar of Mark
Mark 6 months ago

Ok thank you for your help I have been meaning to get RWTools for a long time and never taken the time to get it I will try it that way.

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 6 months ago

okkey doke

This comment was written for a prior version of this page.
Avatar of Mark
Mark 6 months ago

I used RWTools and it worked perfectly. Now I got a horn and have used it a lot lately. Thank you for making such a wonderful repaint. Really apricate all your great repaints and your help.

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 6 months ago

No problem and thank u

This comment was written for a prior version of this page.
Avatar of Mark
Mark 5 months ago

What do you use to reskin locomotives and how hard is it. I would not mind making a few repaints of my own.

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 5 months ago

Paint dot net not hard just have to be precise and pay attention to details

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

I'm having the same issue since my RWtools/TStools wont work correctly. If anyone can help me please do

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

go inside the engine bin file and search for this
Audio\RailVehicles\Diesel\SD70ACe\Cab\SD70 Horn Sound BNSF.xml

and change it or direct it to the horn sound bin you want it to use if this is the problem with the horn

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

What engine bin? The one in MRL-4300 > BNSF_Whisper > Engine> SD70ACe.bin ?

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

yep

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

i searched exactly what ya told me and couldn't find it (used the ctrl + F function btw), i'd use rwtools but its broken for me fsr.

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

ok here is what you do go to the SD70pack2 audio folder and change the BNSF horn bin because im sure that is the horn bin it uses

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

the proxy's? did that, doesn't work

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

no im sorry dont do that i see your problem now i apologize i need to fix that and reupload it ok go to the 4300 engine folder and open the engine bin file and search for

Audio\RailVehicles\Diesel\SD70ACe\Cab\SD70 MP K5LLA Horn Sound.xml

thats the problem you dont have that horn so thats what you need to change. Change it to

Audio\RailVehicles\Diesel\SD70ACe\Cab\SD70 Horn

Sound BNSF.xml

if your using notepad leave out the under scores

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

ok, ill try that

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

okee dook

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

so i changed it but the thing is that there isn't actually an xml file in there. ill try it anyway and see if it worked real quick

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

ok that just made the locomotive disappear

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

ok you have to reinstall the repaint

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

done, whats next

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

N/A

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

copy all this to that engine bin file in the 4300

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

jesus christ, ok lol

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

well this is mine this should work

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

where exactly do i place it, at the top or bottom?

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

copy what i just sent and then open the engine bin file and hit Ctrl A and then Ctrl V to paste over everthing

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

ok

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

now what, still shows up missing in game

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

really well bubby my best advice would be to get rwtools just reinstall it and go get rwtools

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

because im driving it right now with the orignial horn from Trurail on it

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

I'll just wait till the pack is reuploaded, which i think you mentioned you would sooner or later. Thanks for helping me the best ya could 😁

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

yep im working on that now

This comment was written for a prior version of this page.
Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

sounds good

This comment was written for a prior version of this page.
Avatar of Kcsouthern32
Kcsouthern32 one month ago

its re-uploaded

Avatar of Rose_ville_1995
Rose_ville_1995 one month ago

ok

Avatar of kris120
kris120 one month ago

This is simply too red, sorry.

Avatar of Kcsouthern32
Kcsouthern32 one month ago

huh

Add a comment

If you wish to leave a comment on this item, please log in .